Network DDoS attack

Minor Incident Web application (UI) Email sending / deliverability (MTA) Contact tracking and interactions Image / storage availability API / Integrations API / Integrations / Marketing API API / Integrations / Marketing SOAP API Website
2022-11-04 08:20 CET · 5 hours, 43 minutes

Update

Resolved

The attack is fully under control and all services are stable.

November 4, 2022 · 14:03 CET
Update

Our network engineers were able to successfully block the attack. Given the magnitude of the attack, we will closely monitor the situation in the coming hours.

November 4, 2022 · 09:34 CET
Investigating

Currently we are experiencing a very large DDoS attack to our network. Our automatic filters and DDoS protection are already blocking a large part of the attack, however the attack is of such a high order that delays are still possible to services hosted on our core network. Our network engineers are working hard to further block the attack and restore services.

November 4, 2022 · 08:31 CET

← Back