Investigating - login issue for agencies and subaccounts

Minor Incident Web application (UI)
2024-06-11 09:49 CEST · 52 minutes

Update

Resolved

We experienced some problems with the login for agencies and subaccounts. The issue has been resolved! We will continue monitoring, to make sure there will be no more problems.
Our apologies for the inconvenience!

June 11, 2024 · 10:37 CEST
Issue

At the moment it is not possible to log in to Flexmail as an Agency user or into a subaccount. We are investigating the issue and will keep you updated soon.

June 11, 2024 · 09:11 CEST

← Back