Problem logging into the application / Marketing API down

Major Incident Web application (UI) API / Integrations API / Integrations / Marketing API
2025-07-02 09:40 CEST · 1 hour, 18 minutes

Update

Resolved

The issue regarding the login problem has been resolved!

If you are still experiencing difficulties, please let us know at support@flexmail.be

Our apologies for the inconvenience!

July 2, 2025 · 11:17 CEST
Investigating

At the moment it is not possible to log in to Flexmail and the marketing API seems unresponsive.

We are investigating the issue and will keep you updated soon.

July 2, 2025 · 09:58 CEST

← Back