Problem logging into the application / API down
Major Incident
Web application (UI)
API / Integrations
API / Integrations / Marketing API
API / Integrations / Marketing SOAP API
2025-07-16 13:56 CEST
· 1 hour, 37 minutes
Update
Resolved
July 16, 2025 · 15:32 CEST
The issue regarding the our API has been resolved. Logging into the application should be possible again.
If you are still experiencing difficulties, please let us know at support@flexmail.be.
Our apologies for the inconvenience!
Investigating
July 16, 2025 · 14:30 CEST
At the moment it is not possible to log in to Flexmail and you may experience issues when accessing our API’s.
We are currently investigating the root cause and will keep you updated.
← Back