Issue with sending campaigns

Minor Incident Email sending / deliverability (MTA)
2020-09-08 09:53 CEST · 2 hours, 30 minutes

Update

Resolved

The issue regarding the campaigns has been resolved and all campaigns in queue have been send.
If you are still experiencing difficulties, please let us know at support@flexmail.be.

Our apologies for the inconvenience.

November 4, 2021 · 16:24 CEST
Update

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. At the moment we are sending out all the campaigns that are still in queue. This may cause some delay.
Our apologies for the inconvenience.

November 4, 2021 · 16:24 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

November 4, 2021 · 16:24 CEST
Issue

You may experience some difficulties with sending campaigns.
We will do our best to solve this as soon as possible.
Updates will follow on this page.

November 4, 2021 · 16:24 CEST

← Back