Delay in Flexmail

Minor Incident Web application (UI)
2020-10-15 14:35 CEST · 1 hour, 5 minutes

Update

Resolved

The issue regarding the delay in flexmail has been resolved!
If you are still experiencing difficulties, please let us know at support@flexmail.be.
Our apologies for the inconvenience.

November 4, 2021 · 16:24 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

November 4, 2021 · 16:24 CEST
Issue

you may experience problems with the speed of the platform.
Updates will follow on this page.

November 4, 2021 · 16:24 CEST

← Back