Problem importing contacts

Minor Incident Web application (UI)
2021-05-20 10:40 CEST · 1 day, 5 hours, 56 minutes

Update

Resolved

The issue regarding importing contacts has been resolved!

If you are still experiencing any difficulties, please let us know at support@flexmail.be.

Our apologies for the inconvenience!

November 4, 2021 · 16:25 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

November 4, 2021 · 16:25 CEST
Investigating

We have been alerted the issue with importing persists and are working hard on a solution.

Our ‘Contact tracking and interactions’ backlog has been processed and new interactions are again being processed in real time as normal.

November 4, 2021 · 16:25 CEST
Monitoring

All pending imports are successfully processed and functionality should be back to normal. We will keep monitoring the situation up close.

If your import previously failed with an error message you can now try again.

We are currently processing the ‘Contact tracking and interactions’ backlog.

November 4, 2021 · 16:25 CEST
Issue

At the moment you could experience problems importing new contacts into your account or notice a delay in content tracking in your campaign reports.

We are currently investigating and will do our best to solve this as soon as possible.

Updates will follow on this page.

November 4, 2021 · 16:25 CEST

← Back