Service Contact tracking and interactions seems to be down

Major Incident Contact tracking and interactions
7 minutes

Update

Resolved

Service is back up.

Oct 30th, 2019 15:51 CET
Issue

Our monitoring system has found out the service Contact tracking and interactions is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

Oct 30th, 2019 15:44 CET