Service API / Integrations seems to be down

Major Incident
2019-11-03 18:19 CEST · 2 minutes, 1 second

Update

Resolved

Service is back up.

November 3, 2019 · 18:21 CEST
Issue

Our monitoring system has found out the service API / Integrations is currently unresponsive, we’ll look into this now and let you know as soon as we know more.

November 3, 2019 · 18:19 CEST

← Back