Delay in sending campaigns

Major Incident Email sending / deliverability (MTA)
2019-11-07 10:22 CEST · 3 hours, 35 minutes

Update

Resolved

The issue regarding the delay in sending campaigns has been resolved!<br>
All delayed campaigns have been processed.

If you are still experiencing difficulties, please let us know at support@flexmail.be.

Our apologies for the inconvenience!

November 4, 2021 · 16:24 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. All delayed campaigns are running up.

November 4, 2021 · 16:24 CEST
Monitoring

Our team believes we’ve identified a root cause, but we are still monitoring to make sure everything works as it should.

November 4, 2021 · 16:24 CEST
Investigating

Unfortunately there is still a delay in sending campaigns. Our team is investigating the issue. We will keep you updated as soon as we know more. Our apologies for the inconvenience!

November 4, 2021 · 16:24 CEST
Investigating

There is a delay in sending campaigns. We are investigating the issue at the moment. We will keep you updated!

November 4, 2021 · 16:24 CEST

← Back