Issue with sending campaigns

Minor Incident Email sending / deliverability (MTA) Contact tracking and interactions
2021-08-26 14:11 CEST · 52 minutes

Update

Monitoring

Between 14:11 and 15:03 we experienced some problems with sending campaigns. The issue has been resolved!

We will continue monitoring, to make sure there will be no more problems.

Our apologies for the inconvenience!

November 4, 2021 · 16:25 CEST
Issue

You may experience some difficulties with sending campaigns.
Background processes (read, click,.. actions) are temporarily disabled to investigate the issue.
Updates will follow on this page.

November 4, 2021 · 16:25 CEST

← Back