Minor issues with background processing of opens

Minor Incident Contact tracking and interactions
2019-11-12 15:43 CEST · 52 minutes

Update

Resolved

The issue has been resolved!
If you are still experiencing difficulties, please let us know at support@flexmail.be.
Our apologies for the inconvenience!

November 4, 2021 · 16:24 CEST
Monitoring

The issue has been resolved, but we are still monitoring to make sure everything works as it should.
Delayed actions are being processed.

November 4, 2021 · 16:24 CEST
Investigating

Our team believes we’ve identified a root cause and are working on a fix. You may experience some difficulties with counters in the reports or actions based on opens.
We’ll post further updates as we have more information.

November 4, 2021 · 16:24 CEST
Issue

You may experience some difficulties with counters in the reports or actions based on opens. We are investigating the issue. Updates will follow on this page.

November 4, 2021 · 16:24 CEST

← Back