issue with read actions in reports
Minor Incident
Contact tracking and interactions
2019-12-17 09:13 CET
· 44 minutes
Update
Resolved
November 4, 2021 · 16:24 CET
The issue regarding the read actions in the reports, has been resolved!
If you are still experiencing difficulties, please let us know at support@flexmail.be.
Our apologies for the inconvenience!
Update
November 4, 2021 · 16:24 CET
The issue affecting the read actions in the reports, has been resolved. The pending read actions are being processed now and will be visible soon.
Issue
November 4, 2021 · 16:24 CET
At the moment there are some issues with the reports. The reports will not show all read actions.
We will do our best to solve this as soon as possible.
Updates will follow on this page.
← Back