Delay in content tracking and interactions

Minor Incident Contact tracking and interactions
2022-01-28 10:20 CEST · 1 hour, 3 minutes, 49 seconds

Update

Resolved

Processing of contact tracking and interactions is back up to speed and all queued items have been processed correctly.

January 28, 2022 · 11:23 CEST
Issue

We noticed a delay in processing of contact tracking and interaction. Actions are still being registered correctly and queued.

We are currently working on a solution to get everything back up to speed. Updates will follow on this page

January 28, 2022 · 10:35 CEST

← Back