Service Contact tracking and interactions seems to be down

Major Incident Contact tracking and interactions
2020-01-14 11:02 CEST · 1 hour, 3 minutes

Update

Resolved

Between 11:01 and 12:05 we experienced some performance problems with contact tracking.

The issue has been resolved! We will continue monitoring, to make sure there will be no more problems.

Our apologies for the inconvenience!

November 4, 2021 · 16:24 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

November 4, 2021 · 16:24 CEST
Issue

Unfortunately there is an issue with the tracking performance. Our team is investigating the issue. We will keep you updated as soon as we know more.

November 4, 2021 · 16:24 CEST

← Back