Session corruption

Minor Incident Web application (UI)
2022-05-25 08:30 CEST · 2 hours

Update

Resolved

The issue regarding the session corruption has been resolved!
If you are still experiencing difficulties, please let us know at support@flexmail.be.
Our apologies for the inconvenience!

May 25, 2022 · 11:56 CEST
Monitoring

The issue seems to be resolved, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

May 25, 2022 · 11:31 CEST
Investigating

Some agencies cannot yet log into their subaccounts. A solution is coming.

May 25, 2022 · 10:48 CEST
Monitoring

The issue seems to be resolved since 9:30 CEST, but we are still monitoring to make sure everything works as it should. If you are still experiencing difficulties, please let us know at support@flexmail.be.

May 25, 2022 · 09:46 CEST
Issue

Some users might experience issues on specific pages in Flexmail. This is caused by session corruption. We are currently working on a general solution that will soon be rolled out. If you wish to continue working in Flexmail, a workaround is to delete your cookies. You can do so by surfing to https://app.flexmail.eu/dyn/logout.php en logging in again.

May 25, 2022 · 08:57 CEST

← Back